Inte inloggad
» Logga in

Köp & Sälj
» Lägg in ny annons
» Ändra / radera annons
» Sök bilannonser
» Bilhandlare
» Märkessökning
» Sparade annonser
» Köpa bil guide

Tjänster
» Biltester
» Bilforum
» Billänkar
» Fotogalleriet
» Bilfilmer
» Statistik: Bilpriser

Övrigt
» Bilförsäkring
» Billån - låna pengar
» Bildelar & verkstad
» Bilnyheter
» Biltidningar
» Bilvård
» Köp- och säljtips
» Kalender bil

  Insplanet - Jämför bilförsäkring

  Bilförsäkring


 

Regler Medlemmar   Ny användare   Logga in för personliga meddelanden   Logga in
Här kan du söka bland ämnen och inlägg:
  Söktips
Sök endast i detta forum: Bilstereo och elektronik
Bilder [på]
Helskärm [av]
Fler inställningar...

Mitt slutsteg är skumt..
 
2007-07-27, 18:27#1 
Bazzu
Nykomling


Medlem sedan:
Jul 27, 2007
Jag har nyligt kopplat in mitt Jensen steg i min nya( lite nyare än den förra)bil.

Innan fungerade allt perfekt i min förra bil men nu så vill inte "Power" lampan lysa.

Jag har kopplat Batteriet till + och har jordat i en balk i baksätet.
Remoten är i kopplad och jag har använt den pyttelilla som finns på lågnivå RCA kabeln.

Har försökt läsa lite här runt på internet men ser inte riktigt någon med samma problem.

Vad kan ha gått snett? eller är steget kaputt?

Alla idéer är välkomna..
   
 
2007-11-06, 18:53#2 
lappikung
Medlem


Medlem sedan:
Jul 20, 2007
prova koppla en kabel från Plus till Remote på steget ist. för remoten. lyser power(?) det då är det remoten i lågnivån som det inte kommer någon strömm ur
   
 
Reklam:
MyLoan - Jämför billån

Du är här: Forumstart » Bilar » Bilstereo och elektronik

Svara på detta inlägg

Starta nytt ämne i denna kategori (Bilstereo och elektronik)

« Tillbaks till föregående sida


Tips:
• Hitta mer information, testa en sökning pÃ¥ Google!

Kolla in forumtoppenKolla in bildgalleriet

Inloggade medlemmar (2):
Till medlemslistan

MyLoan
Om WebCar2000  |  Vanliga frågor  |  Regler  |  Handla säkert  |    |  
 

Du är här: Startsida » Bil » Forumstart » Bilar » Bilstereo och elektronik