Inte inloggad
» Logga in

Köp & Sälj
» Lägg in ny annons
» Ändra / radera annons
» Sök bilannonser
» Bilhandlare
» Märkessökning
» Sparade annonser

Tjänster
» Biltester
» Bilforum
» Billänkar
» Fotogalleriet
» Bilfilmer
» Statistik: Bilpriser

Övrigt
» Bilförsäkring
» Billån - låna pengar
» Bildelar & verkstad
» Bilnyheter
» Biltidningar
» Bilvård
» Köp- och säljtips
» Kalender bil

  Insplanet - Jämför bilförsäkring

  Bilförsäkring


 

Regler Medlemmar   Ny användare   Logga in för personliga meddelanden   Logga in
Här kan du söka bland ämnen och inlägg:
  Söktips
Sök endast i detta forum: Bilstereo och elektronik
Bilder []
Helskärm [av]
Fler inställningar...

Högt brus i högtalarna konstant även om stereon är avstängd!?? :( Cadillac -95
 
2011-03-19, 13:42#1 
JinXika
Nykomling


Medlem sedan:
Mar 19, 2011
Jag har en Cadillac ETC 1995.
Det är en Mutant stereo som vi har monterat. Allt har fungerat fint tills äromdagen då det kom ett högt och konstant brus ifrån mina bakre högtalare direkt när jag startade bilen.
Ljudet är konstant om steron är på, av, musik på, mute, radio osv... Tills jag stänger av bilen. Hörde något om att det kunde va en trasig förstärkare, men vart sitter de då? Och hur fixar man det?

Extremt tacksam för hjälp då jag inte kan pumpa på musiken jättehögt heela tiden grin
   
 
Reklam:

Du är här: Forumstart » Bilar » Bilstereo och elektronik

Svara på detta inlägg

Starta nytt ämne i denna kategori (Bilstereo och elektronik)

« Tillbaks till föregående sida


Tips:
• Hitta mer information, testa en sökning på Google!

Kolla in forumtoppenKolla in bildgalleriet

Inloggade medlemmar (1):
Till medlemslistan

Redo
Om WebCar2000  |  Vanliga frågor  |  Regler  |  Handla säkert  |    |  
 

Du är här: Startsida » Bil » Forumstart » Bilar » Bilstereo och elektronik